Overview:
The Quantity and Calculator buttons are missing for placing samples on a Call report offline.
Root Cause:
The Quantity and Calculator buttons do not work if the Sample_Quantity_Picklist_vod__c contains a text value instead of a numerical value.
Solution:
Update the Sample_Quantity_Picklist_vod__c to a numeric value for this to work properly.
Related Documentation:
CRM Help Documentation: Product Catalog Overview
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.