Overview:
A calculation is not correct in VInsights Average Calls Per Day Report in CRM Online.
End-users record almost the same numbers of calls every day each month. However, there is an obvious drop in only one month on the report.
Root Cause:
The calculation logic is the same for each month. However, there is a data issue for the month. Since ActivitySync does not run to success one day, the Number of Calls Made in the month is not correct. Thus, the Average Calls Per Day Calculation is reduced for that month.
Solution:
To fix this issue, the user can enforce a FullSync by setting the value of Last_Successful_Sync_vod_c to one date more than 15 days earlier than the current date Veeva_Analytics_Process_vod_c.
For example, the current Last_Successful_Sync_vod_c is '2018-08-16'.
- Set this value to 2018-08-01.
- Run the ActivitySync process.
Related Documentation:
CRM Online Help: Loading Call Activity Data for Fixed Reports