Overview:
The pull-through fields sourced from the Product_Metrics_vod do not display when adding a filter in Targets tab of My Plan in CRM iRep.
Root Cause:
One reason for this issue is that the Applicable_Product_Metrics_vod field on the MC_Cycle_Product_vod object is blank.
The Applicable_Product_Metrics_vod field on the MC_Cycle_Product_vod object contains a comma-delimited list of pull-through fields sourced from Product_Metrics_vod.
Solution:
Check the configuration requirements in the Related Documentation (below) and be sure that the Applicable_Product_Metrics_vod field is calculated and populated properly.
Related Documentation:
CRM Help Documentation: Supporting Pull-In Fields for MCCP
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.