Overview:
The user clicks the Go Online button in CRM for iPad and it brings Safari to the Salesforce.com login page rather than logging in the user.
Login page displays: To access this page, you have to log in to Salesforce.
Root Cause:
When the Safari Cookies are blocked or when Cookies need to be cleared, this issue may occur.
Solution:
To avoid this problem, use the following steps:
- Navigate to iPad Settings --> Safari --> PRIVACY & SECURITY --> Block All Cookies.
- Deactivate this option.
If Cookies need to be cleared out, use the following steps:
- Close all the apps running in the background.
- Navigate to: Home screen --> Settings --> Safari.
- Under the Privacy header, select Clear History.
- Confirm again by selecting Clear History.
- To Clear Cookies and Data, navigate under the Privacy header --> Clear Cookies and Data.
- Confirm again by selecting Clear Cookies and Data.
- Reset the iPad by holding the sleep/wake button at the top-right of the device.
- Hold the button until the screen goes black.
- Slide the power off button.
- Press and hold the same button to restart iPad.
Related Documentation:
N/A
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