Overview:
When attempting to change Account information such as Address using DCR Offline, the fields that can be modified appear as read-only even though the configuration is complete. These fields can be modified Online.
Root Cause:
Offline DCR functionality considers the defaulting of Record Types. When Record Type access is provided using a Permission Set, there is currently no way to set a default Record Type. This is an SFDC limitation.
Solution:
Grant Record Type access using user's profile instead of a Permission Set for DCR functionality to work correctly.
Related Documentation:
CRM Help Documentation: N/A
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