Overview:
A user is receiving an alert message when trying to send an Approved Email: All outbound emails will be sent to {test email}, and will not be sent to the Account email addresses" in CRM.
Root Cause:
The warning message appears if the following configurations are met:
- The user in question is currently flagged as an Approved Email Admin
- Approved Email Test Email Address currently has an email value
Solution:
If the following conditions are met, the user has the ability to send emails to the email addresses listed on the accounts:
- Uncheck the Approved Email Admin field (Approved_Email_Admin_vod__c) in the User object
- APPROVED_EMAIL_TEST_ADDRESS_vod in the Approved Email Settings if not populated with an email address
Related Documentation:
CRM Help Documentation: Configuring Approved Email Content Admins iPad Online Windows
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.