Overview:
Users can see the Multichannel Cycle Plan (MCCP) Target in Online but can not see it in Veeva CRM iPad. The MC Cycle Plan Target Tab is not visible in Veeva CRM iPad.
Root Cause:
One possible reason is the VMobile Object Configurations (VMOCs) configured in the Org prevent an MC Cycle Plan Target to be downloaded to iPad. The MC Cycle Plan Target tab is not visible if there are no records.
Solution:
Change the VMOCs accordingly to allow the MC Cycle Plan Target to be downloaded. The MC Cycle Plan Target is shown when there are targets.
Related Documentation:
CRM Online Help: Multichannel Cycle Plans