Overview:
A user generates all the Field Level Security (FLS), Record Type and Create Access on the Call Key Message obbject. After clicking the New button under the Call Key Message tab, an error occurs: Action not allowed. You may not perform that action against this type of object.
Root Cause:
The New button is replaced with BlockedAccess_vod (Custom S-Control).
To review the configuration, follow these steps:
- Navigate to: Setup --> Object.
- Find the Call Key Message.
- Go to Buttons, Links and Actions Section.
- The New button is replaced by BlockedAccess_vod (Custom S-Control).
This configuration disallows the records to be created through the tab.
Solution:
This is working as designed. This configuration prevents users to create the records through the tab. The records are to be created through other means.
Related Documentation:
CRM Online Help: Customizing Key Messages on the Call Report
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