Overview:
When adding an Event Speaker in iPad, an error occurs: You are not connected to the internet or the server couldn't be reached. Please try again when you are connected.
Root Cause:
There is a missing Event Rule of Speaker Field type.
Solution:
Download the user activity logs and verify if there are any errors relating to an invalid configuration for the EM Speaker Fields.
Example: Error requesting EM Speaker Fields: server error: (400) Invalid Config for Speaker fields)
Do the following:
- Create an Event Rule of Speaker Field type.
- Refresh the metadata through the Configuration Console.
- Clear the Veeva Cache.
Related Documentation:
CRM Help Documentation: Event Templates
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.