Overview:
The Account Plan Dashboard does not display in CRM Online. It shows a blank page as shown below:

Root Cause:
Here are the possible reasons for this problem:
- The user is missing Field Level Security (FLS) read permission on the Account_Plan_vod__c and Account_Tactic_vod__c fields on the Call Objective object.
- The user does not have access to Custom Settings. Salesforce has released the Custom Setting Critical Update as part of the Spring ’20 release and this critical update is enforced starting January 3, 2020. This change affects Visualforce pages and Lightning components that directly reference custom settings.
Solution:
- Grant FLS read permission to the user on the Account_Plan_vod__c and Account_Tactic_vod__c fields on the Call Objective object.
- Admins can give individual user profiles full access to Custom Settings or the critical update can be reversed manually by disabling that security setting in Setup --> Data Management --> Schema Settings --> Restrict access to custom settings.
The Account Plan Dashboard displays in CRM Online once this is done.
Related Documentation:
CRM Help Documentation:
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