Overview:
A user cannot start the workflow, the following error appears: Starting placeholder workflow. This workflow was not successfully migrated.
Root Cause:
The workflow is active, however it only contains the Start and End steps.
Solution:
The workflow steps should be added to the lifecycle's configuration by the Admin user.
Related Documentation:
Vault Help Documentation: N/A
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.