Overview:
When sending invitations to multiple attendees in an Engage Meeting Call on iRep, an Error occurs: Unable to process the remote attendee at this time.
Root Cause:
This error message displays when the Add Attendee API call fails.
The Attendee record needs to meet certain criteria.
Solution:
Be sure the Attendee record meets the following criteria:
- FirstName - the first name of all attendees should be populated
- LastName - the last name of all attendees should be populated
- SalesforceAccountId - all Attendees should have a corresponding Salesforce Account id
Related Documentation:
N/A