Overview:
The Results CSV provided by Vault contains fewer rows than that of the original CSV.
Root Cause:
Check for double quotes (") within the loaded .csv file.
Solution:
Double quotes are a valid character within a Vault Loader CSV. However, double quotes are considered inclusive by Vault. This means if there is only a single double quote, Vault does not recognize any delineating commas until the second closing double quote is found.
Be sure that any double quote has a paired closing double quote to resolve the issue. Be aware that any text inside a pair of double quotes is not considered part of the CSV formatting.
Related Documentation:
Vault Help Documentation: N/A
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