Overview:
A user is unable to select Change Requests and Suspect Matches in the Ad Hoc Queries feature:
When the user runs an Advanced Query, the user receives an error message: User does not have access to the table:
Root Cause:
No Inbox Task Groups are added for the user.
Solution:
A System Admin user needs to open the user's settings and add any Inbox Task Groups that the user queries for.
Related Documentation:
Network Help Documentation: