Overview:
Why do end-users see a published Survey when creating Survey Targets on Veeva CRM for iPad?
Root Cause:
One possibility is that the Published Survey does not populate Channels_vod__c. This is a text field that renders as a multi-select field and determines which channel the Survey can be answered in.
Solution:
Be sure the Channels_vod__c field is populated with a value. The options are:
- CRM_vod (label CRM)
- CLM_vod (label CLM)
Related Documentation:
CRM Help Documentation: Adding Survey Channels