Overview:
The user is unable to view all documents in Vault even though their permission set has the All Documents Read permission.
Root Cause:
The user has a Read-Only User license type.
Solution:
This is working as designed, as Read-Only users cannot utilize the All Documents Read permission in Vault.
The solution is to assign the affected user a Full User license in order to use this permission.
Related Documentation:
Vault License Documentation: About License Types & Security Profiles
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.