Overview:
The Coordinator for a Workflow is not receiving notifications for a workflow that they are active in their My Tasks.
Root Cause:
The Coordinator is changed in the middle of the workflow.
Solution:
When the Coordinator is changed after the start of a workflow, that user does not receive notifications on the My Tasks section until the workflow is started with that user in the Coordinator role.
Related Documentation:
Vault Help Documentation: N/A
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.