Overview:
The user is unable to perform an Optical Character Recognition (OCR) search on a document in Vault.
Root Cause:
The source document text is not properly oriented, as it is rotated by 90 degrees.
Solution:
Documents using OCR cannot be searched if the orientation of the text is not set properly.
The solution is to rotate the source document until it is properly oriented so that the text displays from left to right in Vault. Once this is done, the user can re-upload the corrected document as a new version or a new document in Vault.
Related Documentation:
Vault Search Documentation: Searchable Scanned Documents
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