Overview:
A Vault Workflow report does not return all expected records.
Root Cause:
In reports with filters using Workflow Completion Date, Workflow Cancellation Date, or Workflow Duration fields, active workflows are excluded and only completed workflows will show on the report.
Solution:
To include active Workflows in a report remove any Workflow Completion Date, Workflow Cancellation Date, or Workflow Duration filters.
Related Documentation:
Vault Help Documentation: N/A
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.