Overview:
A Vault Workflow report does not return all expected records.
Root Cause:
In reports with filters using Workflow Completion Date, Workflow Cancellation Date, or Workflow Duration fields, active workflows are excluded and only completed workflows will show on the report.
Solution:
To include active Workflows in a report remove any Workflow Completion Date, Workflow Cancellation Date, or Workflow Duration filters.
Related Documentation:
Vault Help Documentation: N/A