Overview:
Even though the Account Preview During Creation Veeva Setting is enabled for the user's profile, the feature is not available in the New Account Wizard. It is not possible to preview all Account information, including optional fields. When creating a new Account, the Submit button appears on the UI instead of the Continue button.
Root Cause:
The Data Change Request (DCR) Process is enabled for the affected user, the same setting has to be enabled in the Network Settings as well.
Solution:
To enable the Account Preview During Creation Network Setting, follow the steps below:
- Log in to CRM Online With a System Administrator.
- Navigate to: Setup --> App Setup --> Develop --> Custom Settings.
- Click Manage next to Network Settings.
- Click Edit.
- Enter the value 1 for the Account Preview During Creation setting.
- Click Save.
- Clear the Veeva Cache.
Related Documentation:
CRM Help Documentation: Previewing an Account during creation