Overview:
A Clinical User task Complete field is set to Yes but the state is not changing to Resolved.
Root Cause:
The User needs permission to Read on the Object Lifecycle configuration.
Solution:
- Give the User a Role with permission to Read Object Lifecycles.
- Have a different User with Object Lifecycles configuration access edit the User Task so it can move to Resolved.
Related Documentation:
Vault Help Documentation: N/A
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.