Overview:
A shared document field is being set to blank in Vault. This change is captured in the Audit Trail. No workflow causes it to be set to blank. The field is not changed to blank by a user. It is not set to blank using an Entry Action. The user cannot determine what is causing the document field to be set to blank.
Root Cause:
Disassociate a shared Document Field from the document's Document Type. The next time the document fields are saved on that document, it sets the value of that Document Field to blank.
Solution:
Making the shared Document Field Inactive rather than disassociating it from its Document Types ensures that the field no longer appears on documents. It also ensures that the field maintains its value (It does not get set to blank on existing documents).
Related Documentation:
Vault Help Documentation: N/A
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