Overview:
Why is the Copy to Call Cycle button grayed out in Veeva Sunrise?
Root Cause:
The Enable_Copy_To_Call_Cycle_Button Veeva Setting is not enabled.
Solution:
Enable the Enable_Copy_To_Call_Cycle_Button Veeva Setting.
To turn on this setting, follow the steps:
- Navigate to Setup --> App Setup --> Develop --> Custom Settings --> Veeva Settings (Manage).
- Click Edit.
- Enable Enable_Copy_To_Call_Cycle_Button Veeva Setting.
- Save.
- Clear Veeva Cache.
Related Documentation:
CRM Help Documentation: Managing Call Cycles