Overview:
When running the Mobile CRM Scheduled Push Notifications process, an error occurs on the Mobile CRM App Administration page: Test Users not indicated in Mobile CRM Settings.
Root Cause:
The error occurs because there is no user indicated in the Push_Notification_Test_User_vod field in the Mobile CRM Settings.
For Sandbox testing, the Push_Notification_Test_User_vod field in Mobile CRM Settings should be populated.
Solution:
Populate the Push_Notification_Test_User_vod field in Mobile CRM Settings with the SFDC username of the test user. When running the Mobile CRM Scheduled Push Notifications process again, the error no longer occurs.
Related Documentation:
CRM Help Documentation: Managing Push Notifications
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.