Overview:
The Account Plan Dashboard does not display in CRM Sunrise. It only shows a blank page for Medical App users.

Root Cause:
One possible reason is that the user is missing Field Level Security (FLS) on the Status_vod__c field of the HTML Report object. Or, the Stakeholder_Owner_Name_vod__c field of the Key Stakeholders object.
Solution:
Grant FLS of the Status_vod__c of the HTML Report object and the Stakeholder_Owner_Name_vod__c of the Key Stakeholders object to the end-user.
Related Documentation:
CRM Help Documentation: Using the Account Plan Dashboard
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