Overview:
Calls are created on Scheduler for nested Health Care Providers (HCP's). It is visible after tapping on the Account Hierarchy icon. They do not show a color on the tapped Scheduler block.
Cause:
The end-user does not have Field-Level Security (FLS) to the Child_Account_vod__c field in the Call2_vod__c object. Or, the zvod_Business_Account_vod_c mark field is not on the Call page layout.
Solution:
Be sure the end-user has FLS of the Child_Account_vod__c field for the Call2_vod__c object.
Also, be sure the zvod_Business_Account_vod_c mark field is placed into the corresponding call page layout.
Related Documentation:
N/A