Overview:
Login authentication failed when connecting to FTP server by using Filezilla or other FTP clients.

Root Cause:
There are a couple of root causes listed:
- The username or password is incorrect.
- The user does not have permission to access the FTP server.
-
The password is expired.
-
The hostname is incorrect.
Solution:
A. Be sure the input user is using the correct format. This uses the same username that the user logs in with:
{DNS}.veevavault.com+{USERNAME}.
B. Be sure the Password is correct.
C. Be sure the user has FTP server permission. The Admin should do the following:
- Navigate to Admin --> Users&Groups --> Permission Sets.
- Select the matched Permission Set for the user.
- Click the Application tab in the Detail page.
- Check if the user has access for the FTP staging feature.
D. Be sure the Password is not expired. Login to the Vault UI and view the error message presented.
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.