Overview:
After all configuration steps are performed, the Organization section does not appear in the Approved Email Wizard when the user tries to send a Group Email.
Root Cause:
The Parent_Email_vod field is set as Read-Only on the Sent_Email_vod object Page Layout.
Solution:
To unlock the field on the Page Layout, use the following steps:
- As a System Administrator, navigate to: Setup --> App Setup --> Create --> Objects.
- Open the Sent_Email_vod__c custom object.
- In the Page Layouts section, click Edit next to the applicable layout.
- Point the mouse over the Parent Email field and click the Properties icon.
- In the Field Properties window, uncheck the Read-Only checkbox.
- Clear Veeva Cache.
- The Organization section appears on the relevant page layout:
Related Documentation:
CRM Help Documentation: Group Emails