Overview:
When using the Send Invitations button on the Call page to send meeting links and meeting information through an Approved Email, the email body is empty.

Root Cause:
One of the possible reasons is that the email template uploaded in Vault is not set to the correct Email Template Type.

Solution:
Select Remote Meetings Invite Template on the Email Templated Type field. Once this is done, the email template is displayed as expected.
Related Documentation:
CRM Help Documentation: Sending Approved Emails Invitations from Engage Meeting Control
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