Overview:
User cannot find Accounts when searching in Account Merge in CRM Online.
Example:
The user can find an Account xxx xxx in the Sidebar Search in Salesforce Classic, but cannot find it by using the same string in the Search of the Account Merge page.
Root Cause:
A Sidebar Search is different from a search used to Find Accounts or Contacts while doing a Merge.
When a space is included in the name (Example: xxx xxx) and no quotes are used to surround the name, the desired result may not be returned.
Solution:
Place quotes around the name with spaces.
Example: use "xxx xxx" instead of xxx xxx.
Related Documentation:
CRM Help Documentation: N/A
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