Overview:
The View Plan Details option from the More Actions menu on an Account card does not display on the My Schedule page in CRM for iPad.
Root Cause:
This is because Multichannel Cycle Plan (MCCP) attributes are not configured for Configure Display.
Solution:
Enter the following MCCP attributes in the SCHEDULER_CONFIGURE_DISPLAY Veeva Setting in the specified format:
- To display a field from the MC_Cycle_Plan_Target_vod object, enter MCCP_Target.fieldname
- To display a field from the MC_Cycle_Plan_Channel_vod object, enter MCCP_Channel.fieldname
- To display a field from the MC_Cycle_Plan_Product_vod object, enter MCCP_Product.fieldname
Once this is done, the View Plan Details option is displayed as shown in the screenshot above.
Related Documentation:
CRM Help Documentation: Displaying MCCP Attributes in My Schedule