Overview:
Why are Fulfillment Responses and Materials not created when a user submits a Medical Inquiry Fulfillment from the Medical App for Windows?
Root Cause:
The user should not set the Status value in the Medical Inquiry Fulfillment Response section since it is set based on the interaction status.
Responses and material are created only when the status is set to New. The status is set based on the status of the Interaction report. If the user sets the status of the Medical Inquiry fulfillment response section to completed, the code does not create a response record.
Solution:
The user should not set the status on the Medical inquiry Fulfillment Responses section manually. Submit the interaction to create a response and material.
Related Documentation:
CRM Help Documentation: Medical Inquiry Fulfillment