Overview:
A user creates a Data Change Request (DCR) Field Type record based on the Record Type. This functionality is not working. When the user goes to edit an Account, the key symbol is not appearing as a DCR field.
Root Cause:
When using the Country field on the DCR field type record, any user who will need to create DCRs needs to be assigned a Country.
Solution:
Assign the user to a Country which corresponds to the country on the DCR field type record.
Related Documentation:
CRM Help Documentation: Data Change Requests Overview
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.