Overview:
When publishing a survey in CRM Online, an error occurs: Failed to find a user for the target. Target is assigned to the integration user.
Root Cause:
The relevant Accounts are not assigned in the Territory scope of Included user territories in the Survey.
Solution:
Be sure to assign Accounts in the Territory scope of Included user territories in the Survey.
Please refer to the guide for more details regarding Display and Edit Territories.
Related Documentation:
CRM Help Documentation: Publishing a Survey
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