Overview:
When exporting Account Plan information to PowerPoint, an error appears: Field cannot be found. Check permissions and custom setting.
Root Cause:
The error indicates that the field does not exist within the token string.
Solution:
Ensure the relationship is accurately identified within the object and Field Level Security (FLS) is granted to the field referenced in the Account Plan token.
Example of exporting a field from the Key Stakeholders object:
{{Key_Stakeholder_vod__r.Formatted_Name_vod__c}}
Related Documentation:
CRM Help Documentation: Exporting Account Plans to PowerPoint
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.