Overview:
A Key Medical Insight is information gained by Medical users through publications, conferences, or talking with peers. A Key Medical Insight can be created as a standalone record directly from the Home Page or can be created from an Account, a Call, or a Medical Event.
Usually, when creating a new record in Salesforce, such as an Account, a user is prompted to select a Record Type. But, when creating a Medical Insight from CRM Online, a user is not prompted to select the Record Type.
Root Cause:
The New button for Medical Insight delivered by Veeva is overridden to use the Medical Insight Edit Visualforce page. Currently, it is expected behavior if the Record Type field is not added on the relevant page layout.
Solution:
Related Documentation:
CRM Help Documentation: Key Medical Insights
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