Overview:
Certain fields are not updated in the Approved Document records in CRM even if the Integration User has edit access to a certain field and the field is populated on Vault side.
Root Cause:
The field mapping is not updated after changes made to the Integration User's accesses or another user that is added as an Integration User.
Solution:
- Open the Approved Email Administration Tab.
- Under Vault Login Credential Management click View Map.
- On the next page click Compare CRM to Vault.
- Return to the previous page and click Force Full Refresh to update the Approved Documents.
NOTE: If there are hidden fields highlighted in red, do the following:
- Provide Field Level Security (FLS) edit access for the Integration User.
- Clear cache.
- Update the field mapping again.
Related Documentation:
CRM Help Documentation: N/A
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