Overview:
The subject of an Approved Email appears twice in the Preview and in the Sent Email:
Root Cause:
The HTML document of the Email Template is invalid.
For example, the content is encapsulated in <body></body> tag only and the <html></html> tag is missing.
Solution:
Email Templates must contain a minimum structure of a standard HTML document, plus at least one <table> if embedding Email Fragments.
Email Template HTML Example:
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>My Title</title>
</head>
<body>
content goes here. Styles are inline in the body HTML. Images are hosted externally or by Vault.
<table>
<!-- If using Email Fragments, must have one empty table that includes this Approved Email token -->
{{insertEmailFragments}}
</table>
</body>
</html>
Related Documentation:
CRM Help Documentation:
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