Overview:
When signing in any area of the Mobile CRM App where there is an ability or a requirement to capture a signature a user may encounter an error:
The captured signature is not valid. Please clear or reenter the signature.
Root Cause:
The signature which is attempted is too large to be captured.
Solution:
Please make sure that the signature fits into the white signature box area and is not cut off by reaching beyond the designated boundaries.
Related Documentation:
CRM Help Documentation: N/A
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