Overview:
The Most Viewed portal widget shows No items found in Vault Brand Portal when it is supposed to be updated automatically.
Root Cause:
In Brand Portal, Vault uses Document Usage data to automatically populate the Most Active and Most Viewed portal widgets.
In order to reflect this data, a system provided job, called Synchronize Portal Assets, is automatically added to Vault and is paramount to data retrieval when using Vault Brand Portal.
Solution:
- Be sure Document Usage Metrics is enabled in Vault.
- Ensure the Job Definition, called Synchronize Portal Assets, is set to Active.
Related Documentation:
Vault Brand Portal Documentation: N/A
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.