Overview:
A user attempts to send an Approved Email from the Account Detail page in CRM. The user cannot find the Approved Email templates for the Remote_Meeting_vod Record Type.
Root Cause:
This is expected behavior. The Approved Email templates of Remote_Meeting_vod Record Type cannot be used directly from the Account Detail page.
Solution:
If Approved Email Invitations are enabled for an Engage Meeting, the Send Invitations button displays on the Call report. This occurs when users have access to the Remote_Meeting_vod Record Type on the Sent_Email_vod object. In addition, users need Read access to at least one Approved Document of that Record Type.
When these are corrected, the user can use the Send Invitations button and find the Approved Email templates of the Remote_Meeting_vod record type.
Related Documentation:
CRM Help Documentation: Sending Engage Meeting Invitations via Approved Email
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