Overview:
All action items within the Account Plan are not displaying on the Account Plan Dashboard.
Root Cause:
The Action Item records associated to the Account Plan are not shared to the end-user.
Solution:
Populate roles on the Share_With_vod__c field to designate visibility of the Action Item records.
Related Documentation:
CRM Help Documentation: Account Plan Dashboard
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.