Overview:
The Activity Tracking Mode field is not populated on the Sent Email records despite email activity tracking is configured in Consent Capture.
Root Cause:
The Approved Email Consent Mode is not enabled in the Approved Email Settings.
Solution:
Enable the Approved Email Consent Mode:
- As a System Administrator, navigate to: Setup --> Develop --> Custom Settings.
- Click Manage next to Approved Email Settings.
- Click Edit.
- Enable the Approved Email Consent Mode with a value of 1.
- Click Save.
- Clear the Veeva Cache.
Related Documentation:
CRM Help Documentation: Tracking Activity in Consent Capture
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