Overview:
Veeva Align does not import product metrics records from Veeva CRM. The product metrics records meet the Product Metrics WHERE Clause of the CRM Integration Options.
Root Cause:
The related detail group type of product records are not imported into Align.
Note: The error log of the Align Full CRM Refresh job contains the reason for the error related to the affected detail group type of product records. However, it does not contain erroneous records related to the product metrics records themselves.
Solution:
Be sure the related detail group type of product records are imported into Align.
Related Documentation:
Align Help Documentation: Align-CRM Integration