Overview:
Upon running an Account Assignment Preview in Align, the following error occurs: Instance is not yet verified and will not be able to run assignment previews. Please try at a later time.
Root Cause:
The issue is caused by the lack of an Align Integration user or the Align Integration user is set up, but its credentials are either invalid or expired.
Solution:
Be sure to have a valid Align integration user set up in the Integrations/Align Integrations tab.
Related Documentation:
Align Help Documentation: Integration Users in Align and CRM
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