Overview:
During import from CRM job, the following error occurs in Veeva Align: One or more mapped fields cannot be accessed. Please review field mappings for [Org_Name].
Root Cause:
An Align object, which is enabled to be imported, has an active Record Type related Field Mapping record in Align. However, there is no Record Type defined in CRM for that corresponding object.
Solution:
In case Record Types are not used, inactivate the Field Mapping record of the object which is enabled to be imported in Align, but has no Record Types defined in CRM.
The inactivation can be done in two ways, either:
- Inactivate the appropriate record type-object related Field Mapping record in the Field Map section of the Veeva CRM Org record in the Align Integrations tab, or
- Inactivate the appropriate record type-object related Field Mapping record in the Field Mappings object located in the Business Admin (Admin) menu.
Otherwise, be sure to have Record Types defined on the object and that the CRM integration user has access to the relevant Record Type of the appropriate object in CRM.
Related Documentation:
Align Help Documentation: Align-CRM Integration
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