Overview:
Detail Products are available for Call Sampling in Veeva CRM on Ipad. The affected Detail Products have a Detail type Parent Product.
Root Cause:
The No_Promo_Items_vod__c formula field on the Product_vod__c object is modified to have the Detail type Products as False.
Solution:
Restore the original formula to the No_Promo_Items_vod__c field which is the following:
CASE(Product_Type_vod__c, 'Detail', 'TRUE', 'Order', 'TRUE', 'Kit Item', 'TRUE', 'BRC', 'TRUE', 'Market', 'TRUE', 'Submarket', 'TRUE', 'Inventory Monitoring', 'TRUE', 'Product Group', 'TRUE', 'Sample Product Group', 'TRUE', 'Detail Group','TRUE', 'Detail Topic', 'TRUE', 'FALSE')
Related Documentation:
CRM Help Documentation: Viewing Sample Limits on the Call Report
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