Overview:
The Approved Document is not visible on the Send Email Page in Veeva CRM, Online. The Approved Document is successfully synced from Vault. It is created as a record in CRM and its Status is Approved.
Root Cause:
The Record Type of the Approved Document is not an Email Template. Only Approved Document records having Record Type = Email Template appear in the Send Email Page.
Solution:
Be sure that the Record Type of the Approved Document record is set as Email Template.
Related Documentation:
CRM Help Documentation: Approved Email Overview
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