Overview:
A user is unable to create Medical Events on the iPad client. After clicking on the + button, it keeps spinning, and the Medical Event creation page does not appear:
Root Cause:
The user has Field Level Security (FLS) on the Event_Management_User_vod__c field of the Preferences_vod__c object.
FLS is only needed for this field if the user utilizes the Events Management feature, but it is not needed for Medical Events.
Solution:
Do the following:
- Remove any FLS from this field.
- Run an incremental sync.
Related Documentation:
CRM Help Documentation: Medical Events
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.