Overview:
Account Plan Dashboard is not displayed in CRM for iPad.
Root Cause:
In V18R3, the Account Plan Dashboard .zip file requires adding additional permissions on the Action_Item_vod object and the creation of Action_Item_vod VMobile Object Configuration (VMOC) record in order to display the Account Plan Dashboard.
Solution:
- Grant end-users Create, Read, and Update permission to the Action_Item_vod object.
- Grant end users Field Level Security (FLS) edit permission to all fields on the Action_Item_vod object.
- Activate or create the VMOC records associated with the Action_Item_vod object.
Related Documentation:
CRM Help Documentation:
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